OVH Community, your new community space.

RPSII - Problemas con Qmail ... lento.


walerandei
17/09/2009, 16:09
Cita Publicado inicialmente por Minecar
Sí, el servicio de email tira muchísimo de disco duro. Deberías tener una opción en el Manager para activar el modo superior (premium/bussiness) gratuitamente durante unos días.
Ante todo, muchisimas gracias por contestar Minecar.
¿Realmente existira diferencia con el modo Premium? Bueno, todo es probarlo mas que preguntar.

Cita Publicado inicialmente por Minecar
... pero me temo que en tu caso te saldrá mejor contratar un Kemsirve.
Pues la verdad que estoy meditando esta opcion, ya que aunque tenga menos procesador (contratando el basico), supongo que el tener disco duro en el mismo server deberia hacer bastante diferencia (al menos es lo que imagino ... porque lo mismo tambien me podria clavar con el Kemsirve).

Pero el servidor lo usaremos especificamente para emails, nada mas. No utilizaremos ni su espacio de almacenamiento ni mysql, etc. La idea es relajar el otro servidor que ese si tiene caña para rato.

Saludo y muchisimas x tu ayuda!

Minecar
17/09/2009, 15:20
Sí, el servicio de email tira muchísimo de disco duro. Deberías tener una opción en el Manager para activar el modo superior (premium/bussiness) gratuitamente durante unos días.

Pruebalo a ver qué tal va, pero me temo que en tu caso te saldrá mejor contratar un Kemsirve.

walerandei
17/09/2009, 13:01
Hola a todos!:
Bueno, poco a poco me voy haciendo al tema de los servidores ... y por el momento no tuve grandes dolores de cabeza configurando el RPSII. Todo funciona ... aunque no puedo decir que tan bien como me gustaria. Aqui mi problema (es un RELEASE2 con Gentoo, Webmin y el modulo OVHn):

- El RPSII lo contrate para ver si con el podia enviar emails de algunas listas de correos que disponemos (todas con usuarios que se dieron de alta voluntariamente en nuestra web). El tema, es que al enviar 50.000 veo que Qmail los va procesando sin quedarse petado ... pero tarda muchiiisimo en enviarlos todos. Los almacena en la cola y los despacha muy lento. Hace 48hs hice un envio de 50000 emails, y recien hoy por la mañana acabo de procesarlos. En sintesis, va lento de cojones. Incluso a veces se queda con unos 500 congelados en la cola de salida, y tengo que borrarlos por SSH. No me deja forzarlos ... sencillamente eliminar la cola y volver a crearla.
Esto es una cagada, porque si deseo enviar un email desde un programa pop3 el email queda estancado en la cola de salida de qmail y tarda horas en llegar a destino. Las guias las repase de lo lindo, pero no encontre nada que refiera a mi problema en concreto.

Por lo que se, Qmail deberia ir bastante mas rapido (de hecho, esta hecho para ello). Y en otro servidor dedicado que tenemos en la empresa (contratado fuera de OVH), los emails salen como un tiro. Ni bien los recibe el servidor los despacha sin acumular nada de nada. Lo mismo, puedo enviar emails desde pop3 mientras hago el envio, y llega al instante.

- Hay algo que pueda tener mal configurado, o que pueda mejorar?
- Puede influir en esto el hecho de el disco duro compartido?
- Creeis que un Kensirve pueda mejorar el rendimiento de los envios?

Muchisimas gracias por adelantado ... y me disculpo por la novatada.
Salud! :confused: