We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

ISPconfig 3 (BETA) - ovh


gdbaron
02/01/2015, 11:43
ISPConfig está bien.. si el servicio no lo tienen contratado con SoYouStart... son unos piratas. Son amables en el servicio y como ISPconfig no resuelve algunos temas... es imposible que ellos te den servicio técnico. Ni pagándoles. Son como unos revendedores de hosting que no te hacen ni p... caso. Una pena que los de OVH los recomienden

gdbaron
27/12/2014, 09:52
Buenas. Yo he contratado varias ips failover. He visto que dices "apunto el dominio a la ip de mi server". Cuando entro al proveedor de mi dominio, sólo puedo añadir los dns primario y secundario...pero no ips.
Si le pongo el server que me viene por defecto en ovh...y el secundario típico: sdns2.ovh.net... me va a cualquier ip... pero no a una de las mías.

Creo el sitio en el ispconfig...y también he creado un ftp...donde puedo acceder y ver mi index.html
Pero no puedo hacer que el dominio vaya a esa IP concreta... como hago??. Como hago que el dominio vaya sí o sí a mi ip (failover)?... y suponiendo que cree un dns propio...los dos dns (primario y secundario) deberían apuntar a la misma ip?
gracias

JGonzalez
10/11/2009, 02:45
Al final me pase a Isp control... el ISPconfig no me convencía del todo... sobretodo en la gestión a nivel de cliente

Tengo montado en un RPS 1 el Isp control en una debian lenny con un servidor de icecast y la memoria RAM al 25% de carga pero si se nota la lentitud en accesos al disco...

Cuando acabe los tres meses de RPS seguramente me cambio a un Kemsirve.

Oskar
08/11/2009, 14:21
He instalado el ISPconfig3 pero no me aclaro a la hora de añadir dominios, creo un cliente y le añado tanto el dominio com el FTP, pero al dirigirme hacia ese dominio, me sale "pagina no disponible" como si no localizara el host, ¿hay que configurar DNS en ISPconfig? ¿o que hago mal?.

Con el panel de OVH, cada vez que se añadia un nuevo dominio habia que reiniciar el host para que se activara y funcionara, pero con este ni idea.

JGonzalez
08/11/2009, 02:17
Hola,
yo acabo de pasar de un Gentoo con Release 2 a ISPconfig 3.0.1.6 bajo Debian 5.0 Lenny y estoy muy muy contento.

Para actualizar el panel ISPconfig a la última versión:

Código:
cd /tmp
wget http://www.ispconfig.org/downloads/ISPConfig-3-stable.tar.gz
tar xvfz ISPConfig-3-stable.tar.gz
cd ispconfig3_install/install
php -q update.php
Un saludo

Paloke
07/11/2009, 22:17
Buenas,

Me respondo a mi mismo. Ya está solucionado el tema. El problema es que no solo hay que crear los Sites (alojamientos) sino que además es necesario crear las entradas en los DNS. Una vez creadas las entradas por cada uno de los sites (y seleccionando la opción Autosubdomain www como mínimo) todo funciona como un reloj.

A triunfar

Paloke

Paloke
07/11/2009, 18:22
Buenas,

He instalado el ISPConfig3 y tengo el mismo problema que tu. Los dominios, no deja mas de 2 dominios.

He probado a cambiar a la IP en la asignación del dominio (en lugar del *) y consigo duplicar a 4 los dominios, pero no más.

Revisando los foros de ISConfig no he encontrado nada respecto a este problema. Actualicé a la versión .16 y la cosa sigue igual...

Se admiten ideas.

A triunfar ; )

Paloke

ciervo28
23/10/2009, 18:42
tengo un mosque de mil demonios:
ya he encontrado el problema. Solo me deja configurar dos dominios, si hago un tercero me redirecciona todos los dominios al tercero. Como es eso?, es una limitacion de esta version beta? Espero que alguien me pueda responder

ciervo28
22/10/2009, 17:34
hola de nuevo, tal y como escribí con un dominio va de maravilla pero mi problema es al configurarlo en multidominio. Los pasos que he hecho son los siguientes:
- he redirigido midominio.ext a mi servidor en ovh, es decir a nsXXXXX.ovh.net
- he creado el sitio con el subdominio por defecto www. y un usuario ftp.
- he creado la zona DNS con registro A www IP_servidor y registro MX mail IP_servidor
Para el segundo dominio he hecho exactamente lo mismo. En el primer dominio todo va de cine, pongo www.midominio.ext en mi explorador y aparece la página correspondiente que he subido por FTP.. por lo que me reconoce el sitio, pero lo extraño es con el segundo dominio, conecto por ftp, y como es lógico encuento mi dominio "virgen" al que le subo una pequeña página de pruebas, pero cuando en mi explorador pongo www.midominio2.ext, me muestra el contenido del primero. www.midominio.ext, ¿como es posible que por FTP me reconozca un lugar diferente del servidor mientras que por HTTP no?

Muchas gracias

ciervo28
21/10/2009, 18:53
La verdad es que he conseguido que funcione con un solo dominio... ya te ire contando si tengo mas dudas.

Muchisimas gracias y lo mismo te digo sobre cualquier tema!!!!!!

a-n-t-o-n-i-o
13/10/2009, 17:43
nueva version
ISPConfig 3.0.1.5

segun ispconfig, se arreglaron importantes bugs de la version 3.0.1.4

para proximos betatesters de OVH recordamos que la version de OVH es de 3.0.1.3 Liberada hace casi 3 meses

a-n-t-o-n-i-o
11/10/2009, 12:44
Cita Publicado inicialmente por ciervo28
Hola a todos.... soy nuevo en ohv y me he decidido por IPSCONFIG por el tema de la pasta de las licencias. No es el unico servidor que tenemos alquilado a diferentes empresas, pero si es el más dificil. No consigo realizar una config en multidominio, genero el cliente, usuario, el espacio y cuota físico, DNS... ya no se que hacer más. Es el primer sistema con el que no he podido de momento. Seguire intentando pero si encontrais algun avance me gustaria que lo pusierais así como yo hare.
SALU2
hola ciervo28, ciertamente no se donde 'te quedas'.
yo apunto el dominio a la ip de mi server por ejemplo..
entro a ispconfig y añado el dominio, sin mas.. y el dominio ya reponde a su alojamiento.
comentame tu problema detallado e intentare ayudarte.

yo sigo sin poder añadir subdominios, ni en la version de OVH ni haciendo la instalacion yo desde la descarga de ispconfig.
con ispconfig2 si puedo añadir subdominios sin problemas, pero se ve que han cambiado en ispconfig3 la operativa de los mismos y me resulta imposible, al parecer ahora los tratan como alias y tienes que apuntarlos a una carpeta del hosting pero haciendo esto, tampoco me responde el subdominio.

ciervo28
10/10/2009, 23:20
Hola a todos.... soy nuevo en ohv y me he decidido por IPSCONFIG por el tema de la pasta de las licencias. No es el unico servidor que tenemos alquilado a diferentes empresas, pero si es el más dificil. No consigo realizar una config en multidominio, genero el cliente, usuario, el espacio y cuota físico, DNS... ya no se que hacer más. Es el primer sistema con el que no he podido de momento. Seguire intentando pero si encontrais algun avance me gustaria que lo pusierais así como yo hare.
SALU2

luis_sanz
09/10/2009, 14:44
Cita Publicado inicialmente por a-n-t-o-n-i-o
yo por mas que intento no consigo crear subdominios
si que esta chungo el tema de subdominios si.. la leche estos del ispconfig, con lo facil q es en otros paneles.

¿lo has conseguido?

a-n-t-o-n-i-o
07/10/2009, 22:56
yo por mas que intento no consigo crear subdominios, es lo unico que me falta para pasarlo a produccion..

las pruebas de mysql y php fueron buenas, me gusto mucho, aunq es un poco mas pesado de gnupanel, pero me gusto.

a-n-t-o-n-i-o
07/10/2009, 17:56
Cita Publicado inicialmente por SuperViruS
A día de hoy debería de ser obligatorio disponer en el manager de versiones 64 bits, de todos las distribuciones que lo permitan.

Sobre la nueva distribución, me acaban de entregar el server hace un par de horas, mi impresión como novato, es que facilita algunos aspectos y como estoy acostumbrado a debian, no tengo problemas de tirar de consola. Pero con las horas que es mejor continuar mañana...

Ahora a probar el rendimiento en 32 bits, rezar que no de fallos y meterlo en producción. http://smiles.kolobok.us/artists/fool/bud.gif
yo lo estoy probando y realmente funciona bien.

solo tengo una pequeña duda
¿como actualizo a versiones superiores? han eliminado el boton del admin para esto.

y otra
donde puedo ver la clave de root de mysql, en las instalaciones a mano de ispconfig te pide que lo pongas y como en esta viene ya instalado, ni idea de donde sacarlo, seguramente esta en algun archivo guardado, pero no lo encuentro

SuperViruS
06/10/2009, 23:36
Cita Publicado inicialmente por a-n-t-o-n-i-o
SOLO falta poder instalarlo desde el manager en la version 64bits, yo al menos solo tengo opcion a 32bits
A día de hoy debería de ser obligatorio disponer en el manager de versiones 64 bits, de todos las distribuciones que lo permitan.

Sobre la nueva distribución, me acaban de entregar el server hace un par de horas, mi impresión como novato, es que facilita algunos aspectos y como estoy acostumbrado a debian, no tengo problemas de tirar de consola. Pero con las horas que es mejor continuar mañana...

Ahora a probar el rendimiento en 32 bits, rezar que no de fallos y meterlo en producción. http://smiles.kolobok.us/artists/fool/bud.gif

a-n-t-o-n-i-o
06/10/2009, 15:18
parece que todo va bien..

solo tengo una duda,
¿si es nuevo este servicio, porque instalais una version anterior?
desde el 3 de septiembre esta disponible la version 3.0.1.4 pero OVH instala la 3.0.1.3, no es que sea preocupante, pero siempre sera mejor una version mas nueva.

a-n-t-o-n-i-o
06/10/2009, 11:03
he visto desde ovh.es la distribucion ISPconfig 3 (BETA) de OVH, habra que probarlo.........


SOLO falta poder instalarlo desde el manager en la version 64bits, yo al menos solo tengo opcion a 32bits