OVH Community, your new community space.

Instalar squirrelmail , horde o roundcube


radge
16/12/2009, 20:10
Cita Publicado inicialmente por Sustrai
Alguien pone los pasos para su instalacion!!!!, el horde me tiene frito xDD

Lo tienes en las guias.ovh.es

Aunque yo no lo conseguí e instalé el roundcube desde las guias.

salu2 radge

Sustrai
16/12/2009, 17:11
Alguien pone los pasos para su instalacion!!!!, el horde me tiene frito xDD

gamadi
25/11/2009, 23:08
Cita Publicado inicialmente por radge
Pues si acabo de instalar roundcube en "10min"... con Horde me he estado peleando y no hay forma.

Ahora mi pregunta es tengo el roudcube en el directorio de ovh
/home/ovh/www/roundcube/

Y en el apache tengo dos virtualhost con distintos dominios que apuntan al mismo sitio.

webmail.midominio1.com
webmail.midominio2.com

El inconveniente que tengo que como apunta al mismo sitio me tengo que logear con usuario@dominio1.com o bien con usuario@dominio2.com

No habria forma que solo poniendo la cuenta de usuario me encontrase el dominio no ? ya que puedo tener creado el usuario1 tanto en el dominio1 como en el dominio2.

Que opinais ?

gracias radge
Como tu mismo dices puede ser que el mismo usuario este en ambos dominios por lo que como comprenderas que sea imposible que te loguees sin indicar el usuario completo con su dominio.

Solo se me ocurre que hagas 2 instalaciones de roundcube y personalices cada una para un dominio.

radge
22/11/2009, 21:00
Buenas lo tengo montado pero me doy cuenta k solo puedo RECIBIR pero no enviar , al intentar enviar algo recibo el siguiente error

ERROR SMTP 553 : No se ha podido establecer remitente ....

Que puede ser ?

salu2 radge

radge
19/11/2009, 17:03
Gracias yo lo tengo montado y encantado.

En mi caso por el uso que le daremos al email no tendremos más de 100 o 200 mensajes en el INBOX asi k bien.

salu2 radge

jaumas
19/11/2009, 15:41
Quizá es pelín lento para ciertas cosas pero el interfaz es muy amigable....

no obstante yo accedo a el, mi correo tiene unos 2050 correos en el INBOX y tarda 2 segundos en cargar la lista, de un máximo de 200 porque no te deja más, luego lo pagina.....

Está hecho con Ajax por lo tanto necesita un IE o Firefox modernito....y con este último hay veces que se corrompe....

Otro que he probado y me gusta es Iloha Mail ....... y es descomprimir y punto....

Jaime

MarcosBL
19/11/2009, 12:54
No sé si en el último año ha mejorado mucho, pero mi experiencia ( y de al menos un compañero de este foro) es que Roundcube es un tremendo compendio de "bujeros" de seguridad, aunque me imagino que habrán solucionado eso a estas alturas.

Del lado del rendimiento (repito, igual ha mejorado) habeis probado lo que tarda en cargar el inbox con +/- 700 correos ? Es la prueba que hice yo en su día, y se iba a los 20 segundos... inusable. Si podeis confirmar si esas cosillas van mejor, igual hasta me animaba y todo a darle otra prueba (si, a mi también me encanta estéticamente) :-D

radge
19/11/2009, 12:49
Exacto de momento solo he dado acceso a 4 personas así que este es más que suficiente para leer mail.

Esta noche miro las 2 opciones via PHP o via el propio roundcube y comento la solución.

salu2 radge

jaumas
19/11/2009, 10:17
Creo que la única forma es haciendo tu un PHP que lea el dominio de donde venga el usuario.....aunque tambien he leido de RounCube que tiene gestor de dominios y lee el sufijo del dominio y se lo añade al login....

Hay algo asi en la documentación y es cambiando una cosa en un PHP, pero vamos.... de todas formas te da un poco igual no???

A mi rouncube me gusta mucho, está muy currado...no tiene todo lo que lleva horde pero mira, para leer correo...sobre....


jaime

radge
19/11/2009, 09:48
Pues si acabo de instalar roundcube en "10min"... con Horde me he estado peleando y no hay forma.

Ahora mi pregunta es tengo el roudcube en el directorio de ovh
/home/ovh/www/roundcube/

Y en el apache tengo dos virtualhost con distintos dominios que apuntan al mismo sitio.

webmail.midominio1.com
webmail.midominio2.com

El inconveniente que tengo que como apunta al mismo sitio me tengo que logear con usuario@dominio1.com o bien con usuario@dominio2.com

No habria forma que solo poniendo la cuenta de usuario me encontrase el dominio no ? ya que puedo tener creado el usuario1 tanto en el dominio1 como en el dominio2.

Que opinais ?

gracias radge

icenrg
19/11/2009, 00:01
Cita Publicado inicialmente por radge
Yo seguí la guia e instalé IMP y TURBA.

Entonces si tengo problemas me recomendais roundcube ?

salu2 radge
Si solo necesitas un webmail sin duda Roundcube es una buena opción, lo que ocurre es que no tiene otras funcionalidades que si tiene horde (como te indica jaumas hay otros modulos).
Roundcube es mucho mas sencillo de instalar y visualmente esta bastante bien.

radge
18/11/2009, 18:33
Yo seguí la guia e instalé IMP y TURBA.

Entonces si tengo problemas me recomendais roundcube ?

salu2 radge

jaumas
18/11/2009, 15:53
Horde es un FrameWork, es decir un entorno de trabajo,....

Esto quiere decir que por si sólo no hace nada. El módulo de IMP es el webmail por ejemplo......

Necesitas ciertos módulos más para que te funcione como agenda, correo, calendario etc...

jaime

icenrg
18/11/2009, 15:52
Horde es bastante complicado de instalar, y lo intente y me di por vencido.
Instale Roundcube y fue muy sencillo y me funciona bastante bien, ademas me gusta mas que horde, eso si tengo que decir que se usa puntualmente.

Salu2

radge
18/11/2009, 15:30
Acabo de modificar el parametro Memory_Limit de PHP de 60 a 120M

Pero hace exactamente lo mismo

salu2 radge

radge
17/11/2009, 21:28
He probado a instalar el HORDE siguiendo esta GUIA http://guias.ovh.es/Release2Horde , tambien he instalado los modulos IMP y TURBA que no se para que sirven , de todas formas solo necesito ver el correo via web.

Pero cuando cargo mi subdominio

http://XXX.dominio.com veo que me carga el "icono" de horde" y la pagina de login se queda en blanco , pero mientras carga que es como 20 o 30 segundos , la CPU y la memoria del RPS se pone al 100% y me muestras una pagina en blanco sin error ni nada , que he podido hacer mal ?

El codigo que me devuelve la pagina en blanco es esto

Código PHP:
DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Frameset//EN" "DTD/xhtml1-frameset.dtd"
<
html
<
head
 <
link rel="SHORTCUT ICON" href="/themes/graphics/favicon.ico" /> 
 <
title>Hordetitle
head
 
<
frameset id="hf" cols="150,*" framespacing="0" frameborder="0"
  <
frame name="horde_menu" src="/services/portal/sidebar.php" scrolling="auto" noresize="noresize" /> 
  <
frame name="horde_main" src="http://XXX.dominio.es/login.php?frameset_loaded=1" scrolling="auto" noresize="noresize" /> 
frameset
 
html


salu2 radge

radge
17/11/2009, 20:41
Buenas tengo mi RPS y me he fijado que tengo un usuario OVH que dentro de la carpeta

/home/ovh/ tiene una carpeta webmail/

Pero dentro solo hay archivos .png , no hay ningún html que cargué el squirrelmail o algun WEBMAIL como yo pensaba.

En cambio dentro del panel de control WEBMIN veo un link hacia un squirrelmail de este tipo

http://XXXX.ovh.net/cgi-bin/sqwebmail?index=1

Este squirrelamail que esta instalado no se donde me podria servir , como añado un subdominio del tipo correo.XXXX.es para que apunte aquí ?

gracias radge