OVH Community, your new community space.

xcache, problemas con CentOS 5.2


soymotero
24/11/2009, 14:26
hola

Estoy intentando instalar xcache pero me falta el comando phpize que se consigue instalando php-devel, pero cuando instalo me sale:

rpm -i php-devel-5.3.0-6.fc12.i686.rpm
warning: php-devel-5.3.0-6.fc12.i686.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 57bbccba
error: Failed dependencies:
autoconf is needed by php-devel-5.3.0-6.fc12.i686
automake is needed by php-devel-5.3.0-6.fc12.i686
php = 5.3.0-6.fc12 is needed by php-devel-5.3.0-6.fc12.i686
rpmlib(FileDigests) <= 4.6.0-1 is needed by php-devel-5.3.0-6.fc12.i686
rpmlib(PayloadIsXz) <= 5.2-1 is needed by php-devel-5.3.0-6.fc12.i686

Mi pregunta es ¿es necesario actualizar la versión de php? tengo la 5.1.6
Por otro lado no encuentro nada de rpmlib(FileDigests) y rpmlib(PayloadIsXz)

Espero que alguien pueda ayudarme