OVH Community, your new community space.

Conexión SSH


Shuugo
29/11/2009, 06:31
Cita Publicado inicialmente por Guadafanex
Bueno, pues cada vez peor; no he podido iniciar en KVM porque me decía que la ISO no era válida.
He reiniciado tropecientas veces en modo rescue, pero nunca me ha llegado el mail con el pass de ssh, así que al final he decido pasarme a Debian, con la mala suerte de que el modo rescue estaba activado y ahora ni palante ni patras, ni puede reinstalar el SO ni cambiar el modo de arranque. La SR que llevaba abierta desde el viernes que fallo "algo" en el hard la he cerrado ya que no me hacían ni caso a las notas que añadía, porque no tenía nivel de SLA.

He vuelto abrir un tiquet "Critico" -hace unas tres horas- y ni rastro de los técnicos.

Como empresa dedicada a las TI pensaba que no había nada peor que IBM y IECISA, pero OVH se acerca mucho a la segunda, o esa es la impresión que me está dando.

En fin, no se si puedo hacer algo o simplemente esperar; pero tal y como se actuó con la incidencia del viernes, no tengo mucha fe en que el service desk actúe dentro del plazo.

Un saludo.
No es nada, tengo un ticket abierto desde el 26, y aún no hay solucion en un futuro predecible, veremos a ver el lunes, porque está claro que hoy domingo no va a ser mejor que ayer sabado.

Guadafanex
29/11/2009, 01:03
Bueno, pues cada vez peor; no he podido iniciar en KVM porque me decía que la ISO no era válida.
He reiniciado tropecientas veces en modo rescue, pero nunca me ha llegado el mail con el pass de ssh, así que al final he decido pasarme a Debian, con la mala suerte de que el modo rescue estaba activado y ahora ni palante ni patras, ni puede reinstalar el SO ni cambiar el modo de arranque. La SR que llevaba abierta desde el viernes que fallo "algo" en el hard la he cerrado ya que no me hacían ni caso a las notas que añadía, porque no tenía nivel de SLA.

He vuelto abrir un tiquet "Critico" -hace unas tres horas- y ni rastro de los técnicos.

Como empresa dedicada a las TI pensaba que no había nada peor que IBM y IECISA, pero OVH se acerca mucho a la segunda, o esa es la impresión que me está dando.

En fin, no se si puedo hacer algo o simplemente esperar; pero tal y como se actuó con la incidencia del viernes, no tengo mucha fe en que el service desk actúe dentro del plazo.

Un saludo.

Guadafanex
28/11/2009, 13:17
Cita Publicado inicialmente por jaumas
Tiene pinta de hackeado....

Abre un KVM para saltar a los comandos de lilo o grub y levantar una shell directamente....

luego cambias la pass a root y reinicias normal.

Jaime
Gracias por tu comentario, jaumas.

Anoche reinicié el servidor y me llegó un mail de fallo. Ésta mañana lo mismo pero ya no se levanta y tampoco recibo respuesta del servicio técnico. Estaba casi seguro que me lo habían hackeado como comentas, pero ahora pienso que puede ser un problema de hard:

/*Buenos días,

Nuestro sistema de monitoring acaba de detectar un fallo en su
servidor xxxx.ovh.net. El fallo se ha constatado en el instante 2009-11-28 10:52:13

Nuestros equipos técnicos han recibido este mail y deberían estar en
estos momentos interviniendo para reparar su servidor. */

No tengo nada "importante" en el servidor, lo tengo por afición con un par de foros, pero es molesto que no funcione ;-)

Vemos si me deja reiniciar por kvm.

Gracias de nuevo y un saludo.

jaumas
28/11/2009, 12:46
Tiene pinta de hackeado....

Abre un KVM para saltar a los comandos de lilo o grub y levantar una shell directamente....

luego cambias la pass a root y reinicias normal.

Jaime

Guadafanex
28/11/2009, 00:10
Buenas a todos,

Hoy me ha fallado mi RPS -no podía conectar por ssh-, he reiniciado el servidor y me ha legado un mail de OVH que el servidor estaba dando problemas, no respondía a ping, etc., pero que se había solucionado sin intervención.

La cosa es que cuando ha comenzado a funcionar, la contraseña de ssh "ha cambiado".

Además, las páginas alojadas no responden.

¿Alguien sabe a que puede deberse? ¿Se puede cambiar la contraseña de root desde el manager o sólo toca reinstalar?

PD: Llevaba días pensando en añadir un superusuario, pero llego tarde ;-)

Un saludo.