OVH Community, your new community space.

Subir imagenes en Wordpress


MalastiC
02/02/2010, 21:39
Y como está la carpeta 2010 dentro de uploads?

powell1982
02/02/2010, 21:02
Gracias por tu respuesta MalastiC.

Pero como adjunto en la imágen, le he puesto permisos 777, a esa carpeta y a todas las interiores.

http://www.josepalao.com/wp-content/...-Wordpress.jpg

Pero esa no es la solución, me sigue apareciendo el mismo fallo y encima dejo una puerta abierta en mi servidor para que realizen spam, eso no me gusta ni un pelo, y sigo sin poder adjuntar imágenes directamente desde el wordpress.

He probado a con el administrador de archivos, pero me sale lo mismo.

Que más puedo probar?

Gracias a todos.

PD: Estos hosting de ovh son muy baratos, pero es una amargura. Este es mi primer servidor en OVH y será el último.

MalastiC
02/02/2010, 20:00
Entiendo que WP intenta crear una carpeta dentro de 2010 ¿Verdad?
¿2010 tiene permisos 777 y tú eres propietario? Comprueba que no sea Apache o te dará errores (A mi me pasaba con Joomla).

Si tienes webmin hay una opción dentro del administrador de archivos para que cambie carpetas, subcarpetas y archivos.

Un saludo,

powell1982
01/02/2010, 19:24
Hola a todo,

resulta que hoy me he llevado una sorpresa al intentar subir una imágen a una de mis web, que tengo alojadas en mi RPS1 con wordpress.

En concreto el fallo se da, cuando intento crear una entrada en mi wordpress, y al añadir una imágen, realizo clic sobre el icono de insertar imágene, y realizo una busqueda por mi equipo hasta encontrar la imágen. Una vez seleccionada la imágen trato de hacer clic sobre el botón abrir la imágen, esta parece que carga y me sale el siguiente error en letras rojas:

Código:
No se pudo crear el directorio /home/xxxxxx/public_html/wp-content/uploads/2010/02. Asegúrate de que el servidor tiene permisos de escritura para el directorio superior.
He probado a entrar en mi servidor y cambiarles los permisos, e incluso le he dado permisos 777 esa carpetas y a todo el dominio, pero me sigue saliendo el mismo fallo.

Que puedo hacer?

Saludos