OVH Community, your new community space.

Problemas con la migración, algunos dominios funcionan, otros no


chencho
02/02/2010, 14:04
Lo he borrado del B, he vuelto ha hacer la migración y ahora funciona... cosas de la informática.

chencho
02/02/2010, 12:20
Acojonante.

El dominio soyjoomla.com me muestra el dominio nosoyjoomla.com, con dos cojones.

Sin embargo, por ftp acceso a soyjoomla.com

El webmail lo mismo.

Parece problema de DNS's, pero no veo el error en ningún sitio

chencho
02/02/2010, 10:32
Estamos con la migración del servidor

El A tiene Plesk 8.6 y el B 9.3; pasamos del A al B

Al final, la mejor forma que hemos visto de hacerlo es através del manager dominio por dominio.

Esto funciona en la mayoría de los casos, pero hay algunos que se resisten.

Si bien la configuración del dominio está correcta, la base de datos y los archivos de httpdocs, al entrar en la web sale la página por defecto del plesk.

Lo curioso es que nos pasa con joomla, algunos funcionan sin más, otros dan problemas y con la tienda online (propietaria).

Las dns's están correctamente

La ruta de los dominios son las mismas que las originales:

/var/www/vhosts/dominio/httpdocs

Ya hemos revisado los usuarios de los ficheros y son los que tocan (dominio/plesk)

¿Alguna idea?

---

En otro dominio tenía un problema en el vhost por el trac y svn que no tengo en el server nuevo.

Lo he editado, reiniciado el apache y... nuestra tienda funciona :confused: a pesar de que es independiente de ese dominio.

Vamos a ver el joomla que falla