OVH Community, your new community space.

Es normal que un RPS I se caiga cada semana?


Imval
11/08/2010, 11:00
Gracias XafiloX, no, todos los valores están bien, ram, cpu, carga, disco, no está en producción así que no hay tráfico ni na.

Hola berngar, hice lo mismo que tú, cambiar a un RPS II y desde luego que ha mejorado mucho, practicamente solo se ha caido los días que ha habido cortes en la Red, aproximandamente 1 vez cada 15 días y como el SMS del Monitoing me llega unas 2 a 4 horas más tarde, es una put.. por lo que, aunque mis webs no sean de unas importancia extrema, no puedo permitirme la mala imagen de estar sin ellas esas 2-4 horas.

En cuanto a cambiar a kemsirve, en este foro dijo una vez un técnico de ovh que son los últimos en intervenciones, detras incluso, que las intervenciones programadas, y a fin de cuentas en un RPS no te tienes que preocupar de si el disco duro se rompe.

Un saludo y veremos que nos depara esta empresa en un futuro muy muy cercano.

berngar
10/08/2010, 20:06
Hace tiempo que dejé de tener un RPS I, pero sí, a mi se me quedaba congelado con muchísima frecuencia, varias veces por semana. Iba al manager para reiniciarlo (ya que la máquina hacía ping, pero ninguno de los servicios funcionaba) y la vuelta era insoportable, tardaba muchísimo. Desde el soporte técnico me decían que tenía que ser problema de la configuración.

Me cambié a un RPS II y la cosa mejoró notablemente. Hasta el punto de tener un solo bloqueo en dos meses, Ya fué un cambio tremendo. Dejé el RPS porque la relación rendimiento/precio en general no compensa.

Saludos

XafiloX
10/08/2010, 17:38
Mira a ver si es que se te queda sin espacio en disco...a mi me pasó cuando empecé porque venía con los logs de mysql activados y los 10 gigas se me llenaban en poco tiempo...

repacheco81
05/08/2010, 09:25
me paso lo mismo

mirill
10/06/2010, 17:50
Cita Publicado inicialmente por MarcosBL
Offtopic: mirill, me ha encantado vuestra web, gran uso de la tipografía :-)
Gracias , la idea es que ya que casi todos los navegadores soportan meterle la tipografia que quieras, hacer un diseño con gran presencia de la nueva tecnología. Y sobre todo, sin utilizar flash.

MarcosBL
10/06/2010, 12:49
Imval, lo malo que los DC no van a permitir (al menos por ahora) envío de email, aunque siempre podrías si eso... alojar en un DC y enviar los mails con el RPS, o contratar un SMTP externo, hay empresas que por bajo coste te hacen esos envíos... ya tñu ves lo que más te interese económicamente

+1 a los períodos cortos, como te dicen, para el futuro.

Offtopic: mirill, me ha encantado vuestra web, gran uso de la tipografía :-)

mirill
10/06/2010, 12:25
Si, la verdad es que eso es una putada. Yo lo pillé para probar y cuando ví como iba me pasé a un Kemsirve. Por lo que he aprendido en los foros, lo más mejor en OVH suele ser contratar el servidor en pequeños periodos de tiempo, para poder dejarlo cuando falle fácilmente. Te "comes" los gastos de gestión, pero aún así competitivamente siguen siendo más baratos que la competencia.

Imval
10/06/2010, 08:18
Hola Mirill,

Con el RPS a 10€ y el Kemsirve a 15€, desde luego que me pasaba, el problema es que contrate 12 meses para no pagar instalación y me quedan 9.
De todas formas estoy atento a los cloud, esperando a que saquen el de bases de datos y sobre todo el de mail. (Mi mayor necesidad es mandar un boletín 1 o 2 veces al mes a 5000 subscriptores por smtp)

Un cordial saludo

mirill
09/06/2010, 22:56
Hola,

Yo tuve un RPS y la verdad es que las cabinas de disco fallaban bastante. Al final lo cambié por un Kemsirve y la verdad que estoy contento con el cambio.

Imval
09/06/2010, 18:59
Gracias Crorw,

Yo no lo uso (todavía) y solo he tocado el montar el csf y los valores de php.ini max upload size de mail y php y max mem a 196Mb.

Lo dicho, gracias, o sea que puede estar 1 año "vivo".

Corw
09/06/2010, 17:27
Hola,

yo tengo un rps de mas de un año, y solo se ha caido una vez en todo el tiempo que tengo, decir que casi no lo uso.

solo se ha caido si ha sido por culpa mia, mal configuración, abusar de la conexión, ,etc...


Saludos.

Imval
09/06/2010, 13:50
Me respondo yo mismo, lo de esta noche habrá sido por:

Cito a oles

Vamos a efectuar actualizaciones de equipos de switching de nivel 2.

Esta operación se realiza de noche, entre 01h y 07h de la madrugada
a partir del martes 08/06/2010 hasta el viernes 11/06.

Se provocará un corte de red alrededor de 3 minutos en cada red de
servidores dedicados.

Vamos a iniciar los reinicios de switchs esta noche.

Danielo
09/06/2010, 12:33
A nosotros se nos cayó ayer 5 veces. Y hoy ya llevamos 2. Es OVH que es una maravilla.

Imval
09/06/2010, 08:35
Hola,

No se si es "normal" que un RPS I recién instalado con Release 2, como viene "de fabrica", puerto SSH cambiado, instalado CSF y roundcube, y en principio funcionando bien (ram al 47%, cpu y swap al 1%, carga entre 0,3 y 0,8), se queda muerto cada cierto tiempo, 10 dias, 2 días,..
No puedo acceder a él a no ser que lo reinicie.
Nota: he revisado todos los logs de la carpeta /logs y no veo nada raro, simplemente que a las 5:40 deja de funcionar hasta las 8 que reinicio

Mi pregunta es: os pasa también que cada cierto tiempo se caiga el RPS? (no me atrevo a pasar mi dominio principal, correos,.. al RPS hasta que no vea que funciona de seguido)

Otra pregunta, por algo que vi en otro post es: si apago el RPS por hardware, en principio solo apago la cpu, no así el disco duro (ya que lo apagaría a mucha gente entiendo), ¿es malo entonces el reinicio por hard?