OVH Community, your new community space.

OVH - release 1.72 - bug de seguridad en OpenSSH


admin OVH
08/11/2006, 10:05
La release 1.72 corrige un fallo de seguridad en OpenSSH

################################################## ##########################
# para actualizar desde cualquier release
# wget ftp://ftp.ovh.net/made-in-ovh/release/patch-all.sh -O
patch-all.sh; sh patch-all.sh
#

################################################## ##########################
# La guía sobre las actualizaciones de releases OVH con preguntas y
respuestas
# http://guias.ovh.com/ReleasePatchSeguridad/
#

################################################## ##########################
# 7 noviembre 2006 la release 1.72
#
# La release 1.72 corrige un fallo de seguridad en OpenSSH
#
#----(serveur ssh:
# openssh-4.4p1
# (antiguamente openssh-3.7.1p2)

# patch en release:
# =================
# - desde cualquier release anterior con detección automática de la versión:
# wget ftp://ftp.ovh.net/made-in-ovh/release/patch-all.sh -O
patch-all.sh; sh patch-all.sh
# - para pasar de 1.71 a 1.72 :
# wget ftp://ftp.ovh.net/made-in-ovh/releas...h-1.71-1.72.sh -O
patch-1.67-1.68.sh; sh patch-1.67-1.68.sh
#
# patch fuera de release:
# ===================
# - hay que descargar el fichero src.rpm y compilarlo en el servidor
# mediante rpm --rebuild
# para los kernel 6.XX se deben modificar los parámetros en el SPECS


Amistosamente:

El Equipo OVH