OVH Community, your new community space.

Actualizar PHP y Mysql en Plesk


todoiphone
31/08/2010, 11:12
No, he preguntado en el soporte de vBulletin y no se necesita sqlite, por lo que lo elimino y ya está

deimos81
30/08/2010, 19:13
Que sistema operativo usas? que panel de hosting? realmente necesitas sqlite2?

todoiphone
30/08/2010, 00:23
Tengo un problema, y no me deja actualizarlo porque el SiteBuilder y el sqlite2 necesitan el antiguo PHP, entonces qué hago?
Yo necesito el PHP más "nuevo" o por lo menos 5.2.6 porque uso un vBulletin, y es lo recomendado, además de que sólo tengo eso en el servidor.
Por lo que he buscado y leído la única solución es desinstalar SiteBuilder (que no se que es) y/o sqlite2 que tampoco se si lo necesito...

http://forum.parallels.com/showthread.php?t=86032
http://www.atomicorp.com/forums/view...=2718&start=45

Necesito ayuda

yum upgrade
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
* extras: mi.mirror.garr.it
* plesk: 3es.atomicrocketturtle.com
* base: mi.mirror.garr.it
* updates: mi.mirror.garr.it
* addons: mi.mirror.garr.it
* atomic: mirror.1and1faq.fr
Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
---> Package php-pdo.i386 0:5.2.8-3.el5.art set to be updated
---> Package php-mysql.i386 0:5.2.8-3.el5.art set to be updated
---> Package php-cli.i386 0:5.2.8-3.el5.art set to be updated
---> Package bind.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
---> Package krb5-libs.i386 0:1.6.1-25.el5_2.2 set to be updated
---> Package php-xml.i386 0:5.2.8-3.el5.art set to be updated
---> Package openssl.i686 0:0.9.8b-10.el5_2.1 set to be updated
---> Package php-devel.i386 0:5.2.8-3.el5.art set to be updated
---> Package php.i386 0:5.2.8-3.el5.art set to be updated
---> Package php-mbstring.i386 0:5.2.8-3.el5.art set to be updated
---> Package php-mcrypt.i386 0:5.2.8-3.el5.art set to be updated
---> Package php-bcmath.i386 0:5.2.8-3.el5.art set to be updated
---> Package php-gd.i386 0:5.2.8-3.el5.art set to be updated
--> Processing Dependency: libt1.so.5 for package: php-gd
---> Package openssl097a.i386 0:0.9.7a-9.el5_2.1 set to be updated
---> Package krb5-workstation.i386 0:1.6.1-25.el5_2.2 set to be updated
--> Processing Dependency: any-php-sqlite2 for package: sb-publish
---> Package bind-utils.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
---> Package bind-libs.i386 30:9.3.4-6.0.3.P1.el5_2 set to be updated
---> Package php-imap.i386 0:5.2.8-3.el5.art set to be updated
---> Package dbus.i386 0:1.0.0-7.el5_2.1 set to be updated
---> Package php-common.i386 0:5.2.8-3.el5.art set to be updated
--> Running transaction check
---> Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
--> Processing Dependency: php <= 5.2.0 for package: php-sqlite2
---> Package t1lib.i386 0:5.1.2-2.el5.art set to be updated
--> Processing Dependency: libXaw.so.7 for package: t1lib
--> Running transaction check
---> Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
--> Processing Dependency: php <= 5.2.0 for package: php-sqlite2
---> Package libXaw.i386 0:1.0.2-8.1 set to be updated
--> Processing Dependency: libXmu.so.6 for package: libXaw
--> Running transaction check
---> Package php-sqlite2.i386 0:5.1.6-200705230938 set to be updated
--> Processing Dependency: php <= 5.2.0 for package: php-sqlite2
---> Package libXmu.i386 0:1.0.2-5 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: php <= 5.2.0 is needed by package php-sqlite2

deimos81
30/08/2010, 00:11
Si usas Centos esos son los pasos para actualizarlo

todoiphone
29/08/2010, 16:18
Tengo que hacer esto? http://www.atomicorp.com/wiki/index.php/PHP

todoiphone
29/08/2010, 12:59
Hola, me gustaría actualizar la versión de PHP y de MYSQL de mi Plesk a la última versión, se hace por el terminal pero no me acuerdo cómo se hacía

Gracias