OVH Community, your new community space.

DNS Failure ¿?


jask
07/09/2010, 15:51
perdonar que no hubiese respondido antes, falta de tiempo xD

He estado mirando tanto el post que me pasaste como el servidor y está todo correcto. La web en si funciona y no da problemas, los puertos están abiertos (los que tienen que estarlo) no se que le pasará .. xD lo mismo desactivo esa alerta y listo porque me fríe a mensaje jajaja
A si que son falsos positivos ??

Gracias a ambos

PD. no uso bind9

Locke
01/09/2010, 02:45
Tranquilo...

Me pasa lo mismo y puedo asegurar que el servicio está OK.

Por si te sirve de algo...

http://foros.ovh.es/showthread.php?p=46428#post46428

Saludos.

tecfernandez92
31/08/2010, 20:31
Según dice ahí, el servidor DNS lo tienes caido.

Fijate si tienes dns levantado haciendo un "top" o un "htop".

Si no, prueba esto:

Código:
sudo /etc/init.d/bind9 restart

jask
31/08/2010, 18:48
Muy buenas, que tal ?

He estado investigando el panel de OVH y activé la opción de que me mande un email cuando algo falla. Pues bien, todo está bien pero me llega este email:

.----------------------------------------------.
| OVH Service Monitoring [REMIND]
.-----------------+---------+--------+---------.
| IP | Proto | Port | Status
+-----------------+---------+--------+---------+
| XX.XXX.XX.XXX | dns | 53 | FAILURE
'-----------------+---------+--------+---------'

Me gustaría saber que puede ser ya que he estado mirando servicios y nada, no se me ocurre una solución.

Un saludo y muchas gracias !!