OVH Community, your new community space.

Problema al iniciar RPS, no me funciona el servidor ni el webmin


Power
08/11/2010, 16:18
Cita Publicado inicialmente por tonysanchez
Tu le ha hablado mal a tony?
T has dejado mal a algun cliente administrandole un equipo?

Entonces no se porque te sientes afectado.

Saludos.
Hola,

Es que he entrado hoy en este hilo.
He leído sobre quien "se pasan el dia moviendo el post de servicios administrados".
Y como soy quien más mueve ese post (y el único que lo ha hecho últimamente), me he dicho ¿irá eso por mí?
Nada más.

Saludos

tonysanchez
08/11/2010, 15:36
Tu le ha hablado mal a tony?
T has dejado mal a algun cliente administrandole un equipo?

Entonces no se porque te sientes afectado.

Saludos.

Power
08/11/2010, 15:23
Hola,
Cita Publicado inicialmente por tonysanchez
Claro que luego me rio, pues estos mismos que se pasan el dia moviendo el post de servicios administrados, luego resulta que dejan una pleyade de cliente infelices que buscan otras cosas, otras respuestas. Algo de como decirlo, profesionalidad? madurez
Perdona, Tonysanchez, pero soy quien más mueve (y, sobre todo, últimamente) el post de servicios administrados.

Si tu comentario, va por mí, no lo entiendo, porque yo ni he intervenido hasta ahora en este post ni he dejado nunca un cliente tirado.

Saludos

tonysanchez
08/11/2010, 13:26
Pero Tony es Tony: un usuario que no sabe como manejar su servidor, un aprendiz, un entusiasta con ganas de aprender (como muchos otros han aprendido) a base de practica autodidacta, pero que quizas no ha sabido llevar la forma adecuada en su consulta hasta el post nº 5 repito.
Pues mira, es curioso que las respuestas asi las den unos señores que se pasan la vida en este foro "aprendiendo" "preguntando" y solicitando una educacion que cuando no les toca, no la muestra.

Luego eso si, son muy solicitos a poner verde a los demas, y hablar de educacion.

Claro, que el problema viene de que hay mucho "listillo" , cuyo calificativo mas acertado es el de hipocrita, pues "exige para los demas lo que el no da".

Claro que luego me rio, pues estos mismos que se pasan el dia moviendo el post de servicios administrados, luego resulta que dejan una pleyade de cliente infelices que buscan otras cosas, otras respuestas. Algo de como decirlo, profesionalidad? madurez?

En fin, esta bueno el tema...

nadeu
06/11/2010, 17:39
Cita Publicado inicialmente por Tony
Voy a zanjar el tema

lo primero, ya lo solucioné, osea que eso de ni puta idea... algo se, no soy ingeniero, pero algo se, porque tambien he leido un monton de manuales... pero no me dedico a esto.

segundo, no he exigido nada, simplemente he echo una pregunta y se me ha respondido ninguneandome, como diciendo "si no sabes para que te metes en esto" ...
Esa respuesta es como si le dijeras al Levante, para que juegas contra el real madrid si sabes que vas a perder...
Soy luchador y me parece que esa respuesta que me ha dado es juzgar a una persona " de menos" sin nisiquiera saber sus conocimientos exactos, es de prepotente y de hipócrita.

Ahora si crees que eso es de agradecer, nadie le ha obligado a responder, es más, nadie le ha obligado a usar su VALIOSO tiempo a emplearlo en mi problema.

No entiendo para que hay un foro de ayuda si hay que exigir por lo que se ve una ingenieria informática para escribir en él.

Yo no pido codigos exactos, pero tampoco que me traten como si no tuviera ni la ESO...


Yo pido disculpas politicas como tu dices, de echo si me lees un par de post mas atrás verás que ya las pedí pensando que habia llevado a mala interpretación mis palabras.... pero me estoy dando cuenta de que el problema no está en mis palabras, sino en el ego de quien las está leyendo.

Sin más, no voy a responder más en este tema, sobretodo cuando lo he solucionado sin necesidad de la sabiduria de los grandisimos expertos que me habeis respondido, expertos en criticar quiero decir.
un saludo.
Erre que erre el chulito, pues yo aun no tengo la ESO, si tengo 15 años estoy en 4to.. y parece que tengo hasta más cabeza que tú, y si no necesitas "grandes expertos" no los busques por los foros si luego vas presumiendo de tu gran sabiduria, te lo repito, tienes MUCHA cara. Y lo unico que te exigimos es una educación y las disculpas, y no tengo ganas de tener follones, esto es un foro y la gente no tiene la culpa de que dos niñatos se agarren, así que lo mejor será que lo dejemos zanjado, que asi daremos mala imagen, y pedir mis sinceras disculpas por como me puse.

juanillo
02/11/2010, 09:08
La verdad es que cada vez me da mas tristeza el rumbo que ha tomado este foro. O mas bien a donde lo llevan los "expertos" del foro .

Hasta el post nº5 de Tony todo es correcto. El lenguaje escrito y las formas. En el post nº 5 quizas Tony se sale un poco del contexto,
Cita Publicado inicialmente por Tony
esa respuesta tampoco me ayuda ¿no crees?

tampoco creo que cueste mucho poner un par de códigos ssh para hacer lo que he pedido (si es que existen) y si no te los sabes con no responder sobra.

Tu llevas una web de servidores y no sabes ayudarme, no se que es peor no?
Pero Tony es Tony: un usuario que no sabe como manejar su servidor, un aprendiz, un entusiasta con ganas de aprender (como muchos otros han aprendido) a base de practica autodidacta, pero que quizas no ha sabido llevar la forma adecuada en su consulta hasta el post nº 5 repito.

Pero coño, ¿se merece esta respuesta?

Cita Publicado inicialmente por nadeu
Con dos cojones bien gordos, si te recomiendan un compartido, para tocar los cojones pa un KimSufi, te pasara algo volverás a entrar a dar por culo en el foro, a decirle a los demás que no te hacen la faena, y luego presumiras de ser un gran Sysadmin... si un RPS te da problemas no quiero imaginarme el KimSufi, como te lo cojas con RAID estás listo.. pero vamos, hecharemos la culpa a cualquier usuario del foro por no haber querido hacer tu trabajo..

VENGA HOMBRE! Donde vamos con tanta cara y tanta jeta? 20comunicacion te ha recomendado, y tu le saltas con chantajismo de niño pequeño? Creo que te has equivocado de sitio, porqué aqui se está para ayudar y recibir.

PD: Y en tu primer post dices que por nada del mundo de cambiaras a un KS.. se te ve el plumero..

Saludos.
Creo que a muchos de por aqui se os ha subido a la cabeza esto de ser "sysadmins". Y en cambio otros (que los hay aunque no lo parezca) con licenciatura en informatica desde hace años, unos cuantos masters a las espaldas, formacion continuada e ininterrumpida, y más de lo que os podeis imaginar, pasan desapercibidos porque son unos señores.

En fin, que sinceramente este foro ha dado un giro de 90º desde hace un tiempito. Se ha convertido en el foro de los "sysadmins intolerantes" , en el foro de los "sysadmins asustados de que aprendices puedan llegar a algo y hacerles la competencia" o qué sé yo. No veo otra explicación a las cosas que leo cada vez que entro.

Un saludo a todos, no os enfadeis conmigo. he dado una opinion educada, coherente con lo leído, y sin ánimo de ofensa.

o_absolut
02/11/2010, 08:21
Cita Publicado inicialmente por Tony
Soy luchador y me parece que esa respuesta que me ha dado es juzgar a una persona " de menos" sin nisiquiera saber sus conocimientos exactos, es de prepotente y de hipócrita.


Sin más, no voy a responder más en este tema, sobretodo cuando lo he solucionado sin necesidad de la sabiduria de los grandisimos expertos que me habeis respondido, expertos en criticar quiero decir.

un saludo.
A ver tío, en tu primer mensaje dices que no sabes ssh, nadie te ningunea eres tu quien dice tus conocimientos, como quieres administrar un servidor así?

EL consejo que te dan de un compartido sin tu decir nada de la visitas es el mejor que te podían dar. Y ademas de cuantas visitas hablamos? paginas vistas?

Tony
26/10/2010, 13:22
Voy a zanjar el tema

lo primero, ya lo solucioné, osea que eso de ni puta idea... algo se, no soy ingeniero, pero algo se, porque tambien he leido un monton de manuales... pero no me dedico a esto.

segundo, no he exigido nada, simplemente he echo una pregunta y se me ha respondido ninguneandome, como diciendo "si no sabes para que te metes en esto" ...
Esa respuesta es como si le dijeras al Levante, para que juegas contra el real madrid si sabes que vas a perder...
Soy luchador y me parece que esa respuesta que me ha dado es juzgar a una persona " de menos" sin nisiquiera saber sus conocimientos exactos, es de prepotente y de hipócrita.

Ahora si crees que eso es de agradecer, nadie le ha obligado a responder, es más, nadie le ha obligado a usar su VALIOSO tiempo a emplearlo en mi problema.

No entiendo para que hay un foro de ayuda si hay que exigir por lo que se ve una ingenieria informática para escribir en él.

Yo no pido codigos exactos, pero tampoco que me traten como si no tuviera ni la ESO...


Yo pido disculpas politicas como tu dices, de echo si me lees un par de post mas atrás verás que ya las pedí pensando que habia llevado a mala interpretación mis palabras.... pero me estoy dando cuenta de que el problema no está en mis palabras, sino en el ego de quien las está leyendo.

Sin más, no voy a responder más en este tema, sobretodo cuando lo he solucionado sin necesidad de la sabiduria de los grandisimos expertos que me habeis respondido, expertos en criticar quiero decir.

un saludo.

macklus
26/10/2010, 10:07
Pues para empezar, deberías agradecer que gente que tiene muchas más cosas interesantes que hacer, empleen una parte de su tiempo en tus problemas.

20comunicacion te ha dado un consejo con la finalidad de ayudarte, porque viendo el perfil que tienes ( que no tienes ni puta idea ), lo que has comprado te viene grande, tan simple como eso.

Ojo, que no hay ningún problema en preguntar lo que se sabe, que así hemos aprendido todos ( así, y leyendo un montón de manuales, en lugar de pedir "el comando exacto y si no mejor no digas nada" ), pero tú, amigo mio, has entrado como un elefante en una cacharrería, exigiendo más que preguntando, y de ahí vienen las respuestas que te han dado.

No estaría de más una disculpa "politicamente correcta", pero vamos, que a estas alturas... poco apaño tiene.

Saludos.

Tony
25/10/2010, 17:33
y que tengo que agradecer? expliquemelo usted don sabiondo.

nadeu
25/10/2010, 17:21
Eres un desagradecido y punto.

Saludos

Tony
25/10/2010, 14:23
oki

pues siento mucho haber dado esa impresion, pero tambien esperaba mucho alomejor jeje.

un saludo.

nadeu
25/10/2010, 13:39
Optimiza httpd.conf, php.ini, my.cnf...

Utiliza cache.. muchas recomendaciones, a lo que me refiero esque viniste exigiendo mucho...

Saludos.

Tony
25/10/2010, 10:03
nadeu nadie ha puesto una pistola a nadie, por lo que yo no obligo a que nadie me ayude a nada, pero tampoco que me echen mierda ninguneandome.

digo lo del ks porque llevo un foro donde entra mucha gente, un compartido se me queda corto, por lo tanto es una muy mala recomendacion


Cuando digo que soy amateur, digo que no he estudiado una carrera, que lo que se, lo he aprendido yo solito, entonces seguramente me falte mucho mundo por recorrer, pero tampoco soy un inutil.


gracias xico1984, ya lo habia probado (el truquito), pero tampoco me sacó de muchas dudas en su momento.


La solución fue una tonteria, fue pasarle el fsck corregiendo errores.

xico1984
24/10/2010, 12:38
Si bien es cierto (en parte) lo que te han dicho, yo te voy a dar un truco bastante evidente, pero que en este mundo es muy útil :-)

Cuando te salga algún error raro, pégalo en el google con comillas dobles, ej:

"Cannot open root devices sda1 or unknown-block"


Y ves probando con varias combinaciones. ;-)

Y ya que estoy, la "solución" me ha salido en el segundo enlace que he encontrado, habré tardado como menos de 1 minuto :P

I fixed my problem, by recompiling using this options:

Código:
# Serial ATA (prod) and Parallel ATA (experimental) drivers
#
CONFIG_ATA=y
CONFIG_SATA_AHCI=y
CONFIG_SATA_INTEL_COMBINED=y
Que por cierto, este error se suele producir cuando se actualiza el kernel.

Otra posible solución:

Código:
on few forums
I found that when i compile filesystem in kernel - don't need to use initrd - got <*> for all ext3, made:
# make-kpkg -initrd kernel_image kernel_headers modules_image

now works :P
Luego habría que probarlo a ver si funciona

Y por último otra cosa, cuando preguntes algo, aunque no te respondan, siempre será de agradecer que cuando encuentres la solución la postees. Que no hay nada que de más rabia, que estar buscando una solución por foros, y solo te encuentres con la pregunta a tu problema, y 0 respuestas :P O peor aún que lo hayan resuelto pero no digan como xDD

nadeu
24/10/2010, 12:18
Con dos cojones bien gordos, si te recomiendan un compartido, para tocar los cojones pa un KimSufi, te pasara algo volverás a entrar a dar por culo en el foro, a decirle a los demás que no te hacen la faena, y luego presumiras de ser un gran Sysadmin... si un RPS te da problemas no quiero imaginarme el KimSufi, como te lo cojas con RAID estás listo.. pero vamos, hecharemos la culpa a cualquier usuario del foro por no haber querido hacer tu trabajo..

VENGA HOMBRE! Donde vamos con tanta cara y tanta jeta? 20comunicacion te ha recomendado, y tu le saltas con chantajismo de niño pequeño? Creo que te has equivocado de sitio, porqué aqui se está para ayudar y recibir.

PD: Y en tu primer post dices que por nada del mundo de cambiaras a un KS.. se te ve el plumero..

Saludos.

Tony
24/10/2010, 12:14
bueno tras leerme varios manuales (no precisamente de ovh... porque son simplones al máxmo) he conseguido arreglarlo.

Ahora, cuando caduque, lo muevo a un ks.

20comunicacion
24/10/2010, 09:45
Que no te de respuesta, no quiere decir que no sepa ayudarte. ¿O pretendes que te de un curso de SSH por foro? Te he hecho la recomendación de que OVH tiene otro producto más adecuado para ti y tus conocimientos, porque creo que es la solución más eficaz a tus problemas futuros, si tienes una web en producción y activa. De hecho un RPS es lo menos recomendable para una Web. Tienes productos en OVH más económicos y eficaces.

Si quieres aprender SSH, en Internet encontrarás muchas guías, pero tardarás tiempo en aprender.

Si te urge, en este foro tienes gente que te ayudará y te sacará del apuro (pagando, claro)

http://foros.ovh.es/showthread.php?t=6212

Y tienes una guía genérica de OVH, que probablemente no se adapte a tu caso:

http://guias.ovh.es/Release2Rescue

Podrás salir del apuro, pero volverás a tener más problemas de este tipo. Por eso, sigo pensando que puedes encontrar una solución temporal para salir del paso, pero el problema de fondo es que tienes un producto que no se ajusta a tus conocimientos y necesidades. Tienes otros que si. De ahí el consejo inicial.

Tony
23/10/2010, 21:57
esa respuesta tampoco me ayuda ¿no crees?

tampoco creo que cueste mucho poner un par de códigos ssh para hacer lo que he pedido (si es que existen) y si no te los sabes con no responder sobra.

Tu llevas una web de servidores y no sabes ayudarme, no se que es peor no?

20comunicacion
23/10/2010, 21:48
Si eres aficionado y quieres usar web y base de datos, tu producto creo que es un alojamiento compartido, no una máquina dedicada...

Tony
23/10/2010, 20:46
ese es el problema, que no tengo backup ni de datos ni de base de datos (bueno tengo, pero de hace 1 semana, y no me conviene) y no se como podría descargarmelo desde ssh.

20comunicacion
23/10/2010, 20:38
¿Has probado a formatearlo? ¿Tienes backup de datos?

Tony
23/10/2010, 20:04
entrando por vkm he realizado la siguiente captura
http://imgur.com/I8aSJ.png



¿alguien puede echarme una mano?
Los del servicio técnico me dicen que me meta via ssh y arregle los problemas que vea, yo no soy experto, soy mas bien aficionadillo, por lo que no tengo ni idea de que hacer (hoy he aprendido a conectarme via ssh... asique fijaros...)


llevo 3 dias con la web y el webmin inaccesibles ¿alguna idea de que puedo hacer? y no me digais cambiarme a un ks que tengo el rps3 pagado hasta el 2011.