We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Instalar PHP 5 para joomla


MarcosBL
01/12/2010, 15:01
En este caso, lo del SetEnv creo que es en los compartidos de OVH... y funciona sin problema. Si el servidor es tuyo, la cosa es un poco más "complicada"

chencho
01/12/2010, 13:23
Supongo que tienes una galería para joomla.

Por ftp no puedes cambiar/instalar php, deberías hacerlo por ssh (desde la terminal).

Una vez que tengas acceso por ssh, dependiendo del sistema que uses (cpanel, debian, ...) el php se instala de una forma u otra (yum, apt-get, rpm, ...)

Creo que esto en how-to's no debería ir.

cyclops
30/11/2010, 19:37
He bajado una galleria que cuando trato de trabajar con ella me exige tener PHP 5 para joomla.

Mirando en la guia, me dice que tengo que pegar " SetEnv PHP_VER 5" en el archivo .htaccess pero no se donde pegarlo. Pues lo he pegado en muchos sitios pero me da error.

Trabajo desde Mac ox y con cyberduck ( como ftp)