OVH Community, your new community space.

Problema con glib o gcc para shoutcast


zuperhost
01/01/2011, 19:39
Hola,

Estoy intentando actualizar la versión de shoutcast pero no funciona, en otros sistemas si que funciona. Es un RPS con la OVH R2.

He intentado actualizar el servidor pero nada con éxito.

Algún consejo?

Este es el error:

-bash-3.2# ./sc_trans sc_trans_aac.conf
./sc_trans: /usr/lib/gcc/i686-pc-linux-gnu/3.4.6/libstdc++.so.6: version `GLIBCXX_3.4.5' not found (required by ./sc_trans)
-bash-3.2#


Gracias.