OVH Community, your new community space.

Actualizar a ruby 1.8.7


sergiogomez
04/02/2011, 11:41
Hola a todos,

Estoy intentando actualizar la versión de ruby de mi sistema de 1.8.6 a 1.8.7 mediante:

Código:
emerge --sync
emerge --ask --oneshot --verbose ">=dev-lang/ruby-1.8.7_p249"
Pero no consigue instalar la primera dependencia (openssl):

Código:
!!! Invalid or corrupt dependency specification: 
getFetchMap(): 'dev-libs/openssl-1.0.0c' SRC_URI arrow missing left operand
Si intento instalar directamente openssl mediante:

Código:
emerge --ask --oneshot --verbose ">=dev-libs/openssl-1.0.0c"
El error es:

Código:
!!! getFetchMap(): 'dev-libs/openssl-1.0.0c' SRC_URI arrow missing left operand
!!! Invalid SRC_URI for 'dev-libs/openssl-1.0.0c'.
¿Alguien conoce cómo arreglar este error?

Muchísimas gracias