We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problemas con mis VPS


Rafel_sanso
23/06/2011, 10:02
Solucionado!!

El problema estaba en el servidor MySQL. No se por qué motivo, el archivo de configuración my.cnf había cambiado en los dos VPS que tenía. Lo que hice fue comentar la línea de bind-address = 127.0.0.1. Con esto y un reinicio, la Web volvió a estar operativa.

Desde el departamento técnico, me comentaron que puede deberse a que Plesk se actualiza solo en algunas versiones...

Si a alguien le pasa alguna vez, que se conecte vía FTP, con los datos del root, y acceda a la carpeta /etc/mysql/ para encontrar ese archivo y poder modificarlo.

Saludos!

kitamarchas
21/06/2011, 23:36
Buscar es de sabios...
http://foros.ovh.es/showthread.php?t=5534
(no se si funciona) no habrás tocado algo? una actualización inconsciente? de Plesk no te fies!!

Preguntar a OVH para temas de software...
pues mira, uno que paga...

Con 512MB de RAM deben arrancarte los servicios y poder poner algunas webs (no muy grandes) en marcha.

Suerte!

Rafel_sanso
21/06/2011, 17:43
Buenas tardes.

Tengo dos servidores VPS, con diferentes IP, y diferentes potencias.

Ayer ambos funcionaban perfectamente. Pero esta mañana se han caído y no puedo acceder. El problema que me han comentado por el departamento técnico, es que la potencia contratada era muy baja. Por ello, la he aumentado...

Pero el problema persiste, incluso reiniciando el servidor. Describiendo un poco mejor el problema, la web principal no carga. (ver www.weddiin.com). En esta web tengo instalado un Piwik, y curiosamente arranca, pero da el siguiente error MySQL:

SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 111

Por lo poco que se de servidores, el servidor MySQL parece caído. Utilizo un panel Plesk para acceder al VPS, ya que como he dicho antes, mis conocimientos sobre servidores son muy escasos.

Alguien sabe a que puede deberse el error? No es curioso que los dos hayan caído el mismo día, pero que no tengan ninguna incidencia técnica a nivel general?