OVH Community, your new community space.

Explicacion sobre soporte en ovh.es


luis_sanz
24/06/2011, 01:17
Cita Publicado inicialmente por EL-YO
Yo ya he pagado el tema de "Seguridad total del servidor + 149.00€ / año" ¿sabeis si lo abonan si cambias de distro?

Gracias
pues muy mal!! yo la seguridad de mi server no se la dejo a OVH ni aunq me pague el.

y mas barato te habria salido contratar una licencia cPanel para VPS q son 9.99€/mes y cPanel te ayuda a configurarlo, si tienes problemas con algo te lo arregla y securizar un server con cPanel se hace MUY facilmente, basta con instalar y configurar un poquitooo CSF&LFD (intentando cubrir el maximo de puntos que da) e instalar con un click mod-security y olvidarse del server!! te aseguro yo que en 2 años que llevo si no hubiera entrado al server a NADA, el server estaria igual que ahora.. 100% seguro, no se q tardara y seguro q es vulnerable por algun lado, pero si tengo q fiarme de mi server a un SEGURIDAD TOTAL, sinceramente que le den a OVH-SECURITY bajo un gentoo de hace 6años

xkalagan
23/06/2011, 19:12
Cita Publicado inicialmente por EL-YO
Yo ya he pagado el tema de "Seguridad total del servidor + 149.00€ / año" ¿sabeis si lo abonan si cambias de distro?

Gracias
hola, me parece que va a ser que NO devuelven el dinero, aunque por probarte no pierdes nada.

Un Saludo.

EL-YO
23/06/2011, 12:56
Cita Publicado inicialmente por Power
- CentOS + Virtualmin (licencia gratuita) si te manejas algo en administración y tienes varias cuentas de clientes en el servidor.
Saludos
¿y que opinais de ISPconfig 3 (Debian 5 Lenny) ?, no se porque no hacen releases con distros mas amigables , debian , centos , etc....
Me interesaba la release 2 por el tema de "Seguridad total del servidor + 149.00€ / año", contratar un admin esta de pm pero es muy caro.
Como he visto en otros hilos sin respuesta ¿para cuando una release 3? sobre todo para cambiar de distro los que nunca hemos usado gentoo , el cambio es muy radical.

Un saludo , intentad contestarme lo de ¿y que opinais de ISPconfig 3 (Debian 5 Lenny) ?
P.D.
Yo ya he pagado el tema de "Seguridad total del servidor + 149.00€ / año" ¿sabeis si lo abonan si cambias de distro?

Gracias

nadeu
23/06/2011, 05:00
Cita Publicado inicialmente por EL-YO
Tengo varios servicios en ovh.es , dominios y un server dedicado release2 en un plan best off 2011 , y mi consulta es :
El soporte por tikets a usuario incluye consultas de soft. Ejemplo :
Me han entregado el servidor hace escasas horas y escogido la version gentoo release 2, con el pack de seguiridad ,mi experiencia en gentoo es nula y me estoy dando con un canto en los dientes ya que nada mas empezar, me encuentro que la version de webmin es 1.51 y me interesa la 1.55 para usar el ultimo modulo usermin, al tratar de actualizar me lanza el siguiente mensaje:
************************************************** ******
Descargando http://prdownloads.sourceforge.net/s...n-1.550.tar.gz ..
Descargando http://downloads.sourceforge.net/pro...n-1.550.tar.gz ..
Downloading http://ovh.dl.sourceforge.net/projec...n-1.550.tar.gz (14.40 MB) ..
Received 1024 bytes (0 %)
Received 1.44 MB (10 %)
Received 2.88 MB (20 %)
Received 4.32 MB (30 %)
Received 5.76 MB (40 %)
Received 7.20 MB (50 %)
Received 8.64 MB (60 %)
Received 10.08 MB (70 %)
Received 11.52 MB (80 %)
Received 12.96 MB (90 %)
Received 14.40 MB (100 %)
.. Descarga completa.
No se realizó verificación de firma de paquete.

* IMPORTANT: 6 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

Calculating dependencies *
* ERROR: dev-lang/php4-ovh-4.4.8_pre20070816-r1 failed.
* Call stack:
* ebuild.sh, line 1879: Called _source_ebuild
* ebuild.sh, line 1818: Called source '/usr/local/portage-ovh/dev-lang/php4-ovh/php4-ovh-4.4.8_pre20070816-r1.ebuild'
* php4-ovh-4.4.8_pre20070816-r1.ebuild, line 29: Called inherit 'php4_4-sapi'
[...]
Una consulta es si me podeis ayudar a solucioner este problema.
Otra es ¿este tipo de problemas se pueden tratar por ticket de soporte de usuario ?

Gracias a todos.
cPanel es la mejor opción, eso si, un buen cPanel sin un buen administrador, poco producto es, te aporto la misma información que Power, en este foro tienes a sysadmins dispuestos a hacer ese trabajo (configuración, mantenimiento..)
http://foros.ovh.es/showthread.php?t=6212

Power
22/06/2011, 23:44
Hola,

Los servidores dedicados de OVH son no administrados.
OVH no te dará ningún tipo de soporte sobre el software.

Si no conoces Gentoo, no te recomiendo que utilices esa distribución, que es para expertos.

Mi recomendación es:
- CentOS + cPanel (licencia de pago) si no tienes mucha idea sobre administración de servidores
- CentOS + Virtualmin (licencia gratuita) si te manejas algo en administración y tienes varias cuentas de clientes en el servidor.
- Centos + Webmin (licencia gratuita) si te manejas algo en administración y no tienes cuentas de clientes en el servidor.

Y en el caso de que quieras contratar los servicios de un administrador:
http://foros.ovh.es/showthread.php?t=6212

Saludos

EL-YO
22/06/2011, 22:37
Tengo varios servicios en ovh.es , dominios y un server dedicado release2 en un plan best off 2011 , y mi consulta es :
El soporte por tikets a usuario incluye consultas de soft. Ejemplo :
Me han entregado el servidor hace escasas horas y escogido la version gentoo release 2, con el pack de seguiridad ,mi experiencia en gentoo es nula y me estoy dando con un canto en los dientes ya que nada mas empezar, me encuentro que la version de webmin es 1.51 y me interesa la 1.55 para usar el ultimo modulo usermin, al tratar de actualizar me lanza el siguiente mensaje:
************************************************** ******
Descargando http://prdownloads.sourceforge.net/s...n-1.550.tar.gz ..
Descargando http://downloads.sourceforge.net/pro...n-1.550.tar.gz ..
Downloading http://ovh.dl.sourceforge.net/projec...n-1.550.tar.gz (14.40 MB) ..
Received 1024 bytes (0 %)
Received 1.44 MB (10 %)
Received 2.88 MB (20 %)
Received 4.32 MB (30 %)
Received 5.76 MB (40 %)
Received 7.20 MB (50 %)
Received 8.64 MB (60 %)
Received 10.08 MB (70 %)
Received 11.52 MB (80 %)
Received 12.96 MB (90 %)
Received 14.40 MB (100 %)
.. Descarga completa.
No se realizó verificación de firma de paquete.

* IMPORTANT: 6 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

Calculating dependencies *
* ERROR: dev-lang/php4-ovh-4.4.8_pre20070816-r1 failed.
* Call stack:
* ebuild.sh, line 1879: Called _source_ebuild
* ebuild.sh, line 1818: Called source '/usr/local/portage-ovh/dev-lang/php4-ovh/php4-ovh-4.4.8_pre20070816-r1.ebuild'
* php4-ovh-4.4.8_pre20070816-r1.ebuild, line 29: Called inherit 'php4_4-sapi'
* ebuild.sh, line 1218: Called die
* The specific snippet of code:
* [ ! -e "$location" ] && die "${1}.eclass could not be found by inherit()"
* The die message:
* php4_4-sapi.eclass could not be found by inherit()
*
* If you need support, post the topmost build error, and the call stack if relevant.
* This ebuild is from an overlay: '/usr/local/portage-ovh/'
*
. *
* ERROR: dev-lang/php5-ovh-5.2.13-r1 failed.
* Call stack:
* ebuild.sh, line 1879: Called _source_ebuild
* ebuild.sh, line 1818: Called source '/usr/local/portage-ovh/dev-lang/php5-ovh/php5-ovh-5.2.13-r1.ebuild'
* php5-ovh-5.2.13-r1.ebuild, line 26: Called inherit 'php5_2-sapi'
* ebuild.sh, line 1218: Called die
* The specific snippet of code:
* [ ! -e "$location" ] && die "${1}.eclass could not be found by inherit()"
* The die message:
* php5_2-sapi.eclass could not be found by inherit()
*
* If you need support, post the topmost build error, and the call stack if relevant.
* This ebuild is from an overlay: '/usr/local/portage-ovh/'
*
*
* ERROR: net-misc/openssh-5.5_p1 failed.
* Call stack:
* ebuild.sh, line 1879: Called _source_ebuild
* ebuild.sh, line 1818: Called source '/usr/local/portage-ovh/net-misc/openssh/openssh-5.5_p1.ebuild'
* openssh-5.5_p1.ebuild, line 5: Called inherit 'eutils' 'flag-o-matic' 'ccc' 'multilib' 'autotools' 'pam'
* ebuild.sh, line 1218: Called die
* The specific snippet of code:
* [ ! -e "$location" ] && die "${1}.eclass could not be found by inherit()"
* The die message:
* ccc.eclass could not be found by inherit()
*
* If you need support, post the topmost build error, and the call stack if relevant.
* This ebuild is from an overlay: '/usr/local/portage-ovh/'
*
.

!!! '/tmp/.webmin/132984_2_upgrade.cgi' is not claimed by any package.
... done!

* IMPORTANT: 6 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.

************************************************** ****
Una consulta es si me podeis ayudar a solucioner este problema.
Otra es ¿este tipo de problemas se pueden tratar por ticket de soporte de usuario ?

Gracias a todos.