OVH Community, your new community space.

Cpanel: [checkperlmodules] The perl module DBD::Pg could not be installed.


chencho
15/07/2011, 12:33
Desde hace dos días este es el mensaje que me llega del Cpanel:

Código:
This module is required by cPanel, and the system may not function correctly until it is installed, and functional.  Below is the results of the auto-install attempt:

Test Run
==============
Can't load '/usr/local/lib/perl5/site_perl/5.8.8/i686-linux/auto/DBD/Pg/Pg.so' for module DBD::Pg: libpq.so.4: cannot open shared object file: No such file or directory at /usr/local/lib/perl5/5.8.8/i686-linux/DynaLoader.pm line 224.
 at - line 1
Compilation failed in require at - line 1.
BEGIN failed--compilation aborted at - line 1.


Installer Run
==============
Nunca me ha funcionado la compatibilidad de php con postgresql, pero nunca me había llegado este aviso hasta ahora.